首页 技术java正文

Ebean报错is not enhanced?

薄洪涛 java 2019-08-29 36 0 ebeanjava

使用ebean的时候,会提示某个类没有enhanced,这里我们在idea中安装对应的plugin就可以了(需要看你的gradle的ebean版本)

我的版本配置如下

classpath("io.ebean:ebean-gradle-plugin:11.27.1")

compile 'io.ebean:ebean:11.39.1'
compile 'io.ebean:ebean-querybean:11.39.1'
compile  'io.ebean.test:ebean-test-config:11.39.1'

所以选择了11版本

image.png

重启idea,然后选run 勾选上对应的plugin,执行clean,重新build,就可以了

image.png





版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。

评论